Disa iPhone ose iPad të lansuar në 2012 ose më herët kanë nevojë për një përditësim të softuerit nga Apple, ose ata do të ndalojnë së funksionuari.

Në veçanti, telefonat iPhone 5 që nuk instalojnë iOS 10.3.4 nuk do të jenë më në gjendje të lidhen me shërbimet në internet që kërkojnë datën dhe kohën e duhur, do të thotë se ata mund të mos jenë në gjendje të shkarkojnë aplikacione nga App Store, të kenë qasje në email, ose shfletojnë në internet, tha Apple në faqen e tyre të internetit.

Nëse ju ikë afati i fundit, nuk do të mund të shkarkoni azhurnimin në menunë e cilësimeve të iPhone dhe do të duhet të azhurnoni atë duke futur telefonin tuaj në një kompjuter.

“Nëse keni një iPhone 5, është veçanërisht e rëndësishme të azhurnoni softuerin e pajisjes tuaj ose të përdorni kompjuterin tuaj para datës 3 nëntor për të ruajtur vendndodhjen e saktë të GPS dhe për të vazhduar të përdorni funksione që mbështeten në datën dhe kohën e saktë, duke përfshirë App Store, iCloud, email, dhe shfletimin në internet,” shkroi Apple.

Pajisjet iPhone 4s dhe disa modele iPad Mini, iPad 2, dhe iPad 3, kanë nevojë për një azhurnim të iOS 9.3.6 ose ato nuk do të jenë më në gjendje të mbajnë një pozicion të saktë GPS.

Përditësimi është i domosdoshëm për shkak të një problemi me “GPS”, tha Apple në faqen e tyre të internetit. /Telegrafi/