Appla e ka bërë të ditur, se të gjitha ata që kanë një iPhone 5, duhet ta përditësojnë sa më shpejtë sistemin operativ iOS, apo telefoni tyre do të jetë i papërdorshëm.

Deri më tre nëntor, shfrytëzuesit e këtij telefoni, duhet ta përditësojnë së paku me versionin 10.3.4, për shkak të problemeve me GPS, transmeton Telegrafi.

I njëjti problem kishte ndodhur edhe para shatë muajsh dhe Apple, ka punuar në sistemin që ta mbrojë nga ky dëmtim. Megjithatë, në korrik u bë e ditur se i njëjti problem do të rikthehet dhe tani është koha e fundit për ta parandaluar.

Sipas Apple, dëmtimi në sistemin e GPS, do të bëjë që të shlyhen të dhënat në App Store, iCloud, e-mail dhe shfletuesin e internetit. Pajisjeve iPhone 4 dhe iPad 2, vetëm do t’ju ndërpritet GPS, por nuk do kenë edhe ndonjë problem.

Në shtator të vitit 2015, Apple ka ndaluar së prodhuari iPhone 5, ndërsa në nëntor të vitit 2018 e ka konsideruar si pajisje të vjetër, në krahasim me prodhimet moderne. /Telegrafi/